Sicherheitshandbuch

Sicherheitshandbuch miControl®

Sicherheitshandbuch für Safe Torque Off (STO)

Bei diesem Sicherheitshandbuch handelt es sich um die Originalbetriebsanleitung

Einleitung

Dieses Sicherheitshandbuch gilt für die folgenden Antriebsregler:

mcDSA-F1x Reihe

  • mcDSA-E25XC Revision DF.1, P/N 1512840*
  • mcDSA-E25XC-SSI Revision DF.1, P/N 1515709*
  • mcDSA-E25XC-EtherCAT Revision DF.1, P/N 1513850*
  • mcDSA-E25XC-PROFINET Revision DF.1, P/N 1513851*
  • mcDSA-E27XC Revision DF.1, P/N 1512841*
  • mcDSA-E27XC-SSI Revision DF.1, P/N 1515710*
  • mcDSA-E27XC-STO Revision DF.1, P/N 1513167*
  • mcDSA-E27XC-EtherCAT Revision DF.1, P/N 1513203*
  • mcDSA-E27XC-PROFINET Revision DF.1, P/N 1513852*
  • mcDSA-F15 Revision AF.1, P/N 1512842*
  • mcDSA-F15-SSI Revision AF.1, P/N 1515688*
  • mcDSA-F15-EtherCAT Revision AF.1, P/N 1513810*
  • mcDSA-F15-PROFINET Revision AF.1, P/N 1513853*
  • mcDSA-F17 Revision AF.1, P/N 1512843*
  • mcDSA-F17-SSI Revision AF.1, P/N 1515708*
  • mcDSA-F17-EtherCAT Revision AF.1, P/N 1513811*
  • mcDSA-F17-PROFINET Revision AF.1, P/N 1513854*

mcDSA-F3x Reihe mit Gehäuse

  • mcDSA-F30 Revision AF.1, P/N 1513986*
  • mcDSA-F30 Revision AF.1, P/N 1515456*
  • mcDSA-F30-HC Revision AF.1, P/N 1513999*
  • mcDSA-F30-HC Revision AF.1, P/N 1514241*
  • mcDSA-F32 Revision AF.1, P/N 1514169*
  • mcDSA-F32-HC Revision AF.1, P/N 1514170*
  • mcDSA-F35 Revision AF.1, P/N 1513892*
  • mcDSA-F35-HC Revision AF.1, P/N 1514025*
  • mcDSA-F35-HC Revision AF.1, P/N 1515599*
  • mcDSA-F35-EtherCAT Revision AF.1, P/N 1514231*
  • mcDSA-F35-EtherCAT-HC Revision AF.1, P/N 1514232*
  • mcDSA-F35-PROFINET Revision AF.1, P/N 1514233*
  • mcDSA-F35-PROFINET-HC Revision AF.1, P/N 1514234*
  • mcDSA-F37 Revision AF.1, P/N 1513893*
  • mcDSA-F37-HC Revision AF.1, P/N 1514235*
  • mcDSA-F37-EtherCAT Revision AF.1, P/N 1514236*
  • mcDSA-F37-EtherCAT-HC Revision AF.1, P/N 1514237*
  • mcDSA-F37-PROFINET Revision AF.1, P/N 1514238*
  • mcDSA-F37-PROFINET-HC Revision AF.1, P/N 1514239*

mcDSA-F3x Reihe LP / M

  • mcDSA-E30-M-STO Revision AF.1, P/N 1515757*
  • mcDSA-F30-LP Revision AF.1, P/N 1513976*
  • mcDSA-F30-M Revision AF.1, P/N 1513985*
  • mcDSA-F30-M Revision AF.1, P/N 1515881*
  • mcDSA-F30-M-HC Revision AF.1, P/N 1514245*
  • mcDSA-F32-LP Revision AF.1, P/N 1514227*
  • mcDSA-F32-M Revision AF.1, P/N 1514225*
  • mcDSA-F32-M Revision AF.1, P/N 1515875*
  • mcDSA-F32-M-HC Revision AF.1, P/N 1514246*
  • mcDSA-F35-LP Revision AF.1, P/N 1513988*
  • mcDSA-F35-M Revision AF.1, P/N 1513990*
  • mcDSA-F35-M Revision AF.1, P/N 1515878*
  • mcDSA-F35-M Revision AF.1, P/N 1515865*
  • mcDSA-F35-M Revision AF.1, P/N 1515867*
  • mcDSA-F35-M-HC Revision AF.1, P/N 1514247*
  • mcDSA-F35-M-HC Revision AF.1, P/N 1515866*
  • mcDSA-F35-M-HC Revision AF.1, P/N 1515868*
  • mcDSA-F37-LP Revision AF.1, P/N 1514228*
  • mcDSA-F37-M Revision AF.1, P/N 1514226*
  • mcDSA-F37-M Revision AF.1, P/N 1515859*
  • mcDSA-F37-M Revision AF.1, P/N 1515861*
  • mcDSA-F37-M Revision AF.1, P/N 1515863*
  • mcDSA-F37-M-HC Revision AF.1, P/N 1514248*
  • mcDSA-F37-M-HC Revision AF.1, P/N 1515862*
  • mcDSA-F37-M-HC Revision AF.1, P/N 1515864*

der Safety-Firmware-Version (SI_STO_Version):
  • 1.04.00.00 **
und deren Sicherheitsfunktion:
  • "Sicher abgeschaltetes Drehmoment (englisch: Safe Torque Off (STO))"
Der Nutzer der Sicherheitsfunktion (STO) muss die aktuell gültige Fassung der Maschinenrichtlinie 2006/42/EWG beachten.

Der Hersteller des Endproduktes bzw. sein Bevollmächtigter ist verpflichtet, vor dem Inverkehrbringen einer Maschine entsprechend der Maschinenrichtlinie eine Gefährdungsanalyse vorzunehmen.

Er muss eine Analyse über Gefahren, die von der Maschine ausgehen, durchführen und die entsprechenden Maßnahmen zur Risikoreduzierung verwirklichen.

Entsprechend der geforderten Maßnahmen und dem Grad der benötigten Risikominimierung muss die Sicherheitsfunktion ausgewählt werden.

Die Geräte dürfen nur von qualifiziertem Personal nach den entsprechenden Normen eingebaut und eingerichtet werden.

Bitte beachten Sie die regionalen Normen im Einsatzgebiet der Komponenten. Beachten Sie bitte auch die Sicherheitshinweise der zu steuernden Geräte und Maschinen.

Als qualifiziert gilt eine Person dann,

  • wenn sie aufgrund ihrer Erfahrung mögliche Gefahren erkennen und vermeiden kann,
  • wenn ihr die Unfallverhütungsvorschriften für die eingesetzten Geräte bekannt sind,
  • wenn sie gemäß den Normen Stromkreise und Geräte in Betrieb setzen und installieren darf.

Abfrage der Revision und Safety-Firmware-Version über die Parameter:

  • *) 3020.01h DeviceSubCode
  • **) 3868.23h. SI_STO_Version

Safe Torque Off (STO) - Beschreibung der Sicherheitsfunktion

Bezeichnung

Sicher abgeschaltetes Drehmoment (englisch: Safe Torque Off (STO))

Beschreibung

Diese Funktion verhindert, dass dem Motor eine krafterzeugende Energie zugeführt wird. Diese Sicherheits-Teilfunktion entspricht einem ungesteuertem Stillsetzen nach IEC 60204-1, Stopp-Kategorie 0.

Diese Sicherheits-Teilfunktion kann verwendet werden, wenn die Abschaltung der Energie zur Verhinderung eines unerwarteten Anlaufs nach ISO 14118 erforderlich ist.

Unter Umständen, bei denen äußere Einflüsse (z.B. herabfallen hängender Lasten) vorliegen, können zur Verhinderung von Gefährdungen weitere Maßnahmen (z.B. mechanische Bremsen) erforderlich sein.

Die Sicherheitsfunktion als elektronische Einrichtungen bildet keinen ausreichenden Schutz gegen elektrischen Schlag oder andere elektrischen Risiken.

Die Sicherheitsfunktion ist nur für die Ansteuerung von bürstenlosen DC-Motoren (BLDC) zugelassen. Die Antriebsregler mit dieser Sicherheitsfunktion haben keinen Betriebsmodus für die Ansteuerung von bürstenbehaftete DC-Motoren (DC).

Wenn diese Funktion aktiviert ist, ist bei einem Ausfall im Leistungsteil des Antriebsreglers immer noch eine begrenzte Bewegung (Achsbewegung um maximal 180° elektrisch) möglich.

Der sicherheitsbezogene Teil des Antriebsreglers ist so gestaltet dass:
  • ein einzelner Fehler in der Elektronik nicht zum Verlust der Sicherheitsfunktion fährt
  • der einzelne Fehler bei oder vor der nächsten Anforderung der Sicherheitsfunktion über die interne Diagnosefunktion erkannt und ein Fehler signalisiert wird

Sicherheitskennzahlen

Die STO-Funktion erfüllt die Anforderungen der DIN EN 61800-5-2:2017.

Die STO-Funktion unterstützt:
  • SIL 3 nach EN 61508:2010 bzw. EN 62061:2021
  • PL e nach EN ISO 13849-1:2023

mcDSA-F1x Reihe

Sicherheitskennzahlen nach EN 62061 / EN 61508 | Sicherheitskennzahlen nach EN ISO 13849
SIL = 3 | PL = e
PFH = 5,74*10-9 1/h | MTTFd = 2581 Jahre
SFFKanal1 = 99,5 % SFFKanal2 = 99,3 % SFFPowerSupply = 99,75 % | Kategorie = Kat. 3
 | DCAvg = 98,9 %

mcDSA-F3x Reihe mit Gehäuse

Sicherheitskennzahlen nach EN 62061 / EN 61508 | Sicherheitskennzahlen nach EN ISO 13849
SIL = 3 | PL = e
PFH = 1,355*10-8 1/h | MTTFd = 1248 Jahre
SFFKanal1 = 99,55 % SFFKanal2 = 99,62 % SFFPowerSupply = 99,73 % | Kategorie = Kat. 3
 | DCAvg = 98,53 %

mcDSA-F3x Reihe LP / M

Sicherheitskennzahlen nach EN 62061 / EN 61508 | Sicherheitskennzahlen nach EN ISO 13849
SIL = 3 | PL = e
PFH = 1,921*10-8 1/h | MTTFd = 914 Jahre
SFFKanal1 = 99,53 % SFFKanal2 = 99,60 % SFFPowerSupply = 99,75 % | Kategorie = Kat. 3
 | DCAvg = 98,57 %

Einsatzbedingungen

mcDSA-F1x Reihe (ohne EtherCAT)

Eigenschaft | Einheit | Wert | Bemerkungen
Versorgungsspannung | PELV / SELV | gilt für Antriebsregler und Sicherheitsfunktion
Temperaturbereich ℃ -40 ... 55 gilt für Antriebsregler und Sicherheitsfunktion
Relative Feuchte
(nicht kondensierend) 		% 5 ... 90 gilt für Antriebsregler und Sicherheitsfunktion
Einsatzhöhe | m | < 2000 | gilt für Antriebsregler und Sicherheitsfunktion
Elektromagnetische
Verträglichkeit (EMV) 		EN 61800-3:2018 - Kategorie C3 Gerät für die zweite Umgebung (Industriebereiche)
EN 61800-5-2:2017 - Funktionale Sicherheit
Umgebungsbedingungen Zum Schutz vor Umgebungseinflüssen muss das Gerät in eine Umhausung (z.B. Gehäuse, Steuerkasten oder Schaltschrank) mit einer Schutzart von IP54 oder besser eingebaut werden.

Alternativ kann das Gerät in einer Umgebung eingesetzt werden, welche analog zur Schutzart IP54 die folgenden Bedingungen durch geeignete Maßnahmen (z.B. Klimatisierung oder Luftfilterung) sicherstellt:
  • Geschützt gegen Staub in schädigender Menge
  • Schutz gegen allseitiges Spritzwasser
  • Verhinderung vor Kondensation und Betauung

mcDSA-F1x Reihe mit EtherCAT

Eigenschaft | Einheit | Wert | Bemerkungen
Versorgungsspannung | PELV / SELV | gilt für Antriebsregler und Sicherheitsfunktion
Temperaturbereich ℃ -25 ... 40 gilt für Antriebsregler und Sicherheitsfunktion
Relative Feuchte
(nicht kondensierend) 		% 5 ... 90 gilt für Antriebsregler und Sicherheitsfunktion
Einsatzhöhe | m | < 2000 | gilt für Antriebsregler und Sicherheitsfunktion
Elektromagnetische
Verträglichkeit (EMV) 		EN 61800-3:2018 - Kategorie C3 Gerät für die zweite Umgebung (Industriebereiche)
EN 61800-5-2:2017 - Funktionale Sicherheit
Umgebungsbedingungen Zum Schutz vor Umgebungseinflüssen muss das Gerät in eine Umhausung (z.B. Gehäuse, Steuerkasten oder Schaltschrank) mit einer Schutzart von IP54 oder besser eingebaut werden.

Alternativ kann das Gerät in einer Umgebung eingesetzt werden, welche analog zur Schutzart IP54 die folgenden Bedingungen durch geeignete Maßnahmen (z.B. Klimatisierung oder Luftfilterung) sicherstellt:
  • Geschützt gegen Staub in schädigender Menge
  • Schutz gegen allseitiges Spritzwasser
  • Verhinderung vor Kondensation und Betauung

mcDSA-F3x Reihe mit Gehäuse

Eigenschaft | Einheit | Wert | Bemerkungen
Versorgungsspannung | PELV / SELV | gilt für Antriebsregler und Sicherheitsfunktion
Temperaturbereich ℃ -40 ... 55 gilt für Antriebsregler und Sicherheitsfunktion
Relative Feuchte
(nicht kondensierend) 		% 5 ... 90 gilt für Antriebsregler und Sicherheitsfunktion
Einsatzhöhe | m | < 2000 | gilt für Antriebsregler und Sicherheitsfunktion
Elektromagnetische
Verträglichkeit (EMV) 		EN 61800-3:2018 - Kategorie C2 Gerät für die zweite Umgebung (Industriebereiche)
EN 61800-5-2:2017 - Funktionale Sicherheit
Umgebungsbedingungen Zum Schutz vor Umgebungseinflüssen muss das Gerät in eine Umhausung (z.B. Gehäuse, Steuerkasten oder Schaltschrank) mit einer Schutzart von IP54 oder besser eingebaut werden.

Alternativ kann das Gerät in einer Umgebung eingesetzt werden, welche analog zur Schutzart IP54 die folgenden Bedingungen durch geeignete Maßnahmen (z.B. Klimatisierung oder Luftfilterung) sicherstellt:
  • Geschützt gegen Staub in schädigender Menge
  • Schutz gegen allseitiges Spritzwasser
  • Verhinderung vor Kondensation und Betauung

mcDSA-F3x Reihe LP / M

Eigenschaft | Einheit | Wert | Bemerkungen
Versorgungsspannung | PELV / SELV | gilt für Antriebsregler und Sicherheitsfunktion
Temperaturbereich ℃ -40 ... 70 gilt für Antriebsregler und Sicherheitsfunktion
Relative Feuchte
(nicht kondensierend) 		% 5 ... 90 gilt für Antriebsregler und Sicherheitsfunktion
Einsatzhöhe | m | < 2000 | gilt für Antriebsregler und Sicherheitsfunktion
Elektromagnetische
Verträglichkeit (EMV) 		EN 61800-3:2018 - Kategorie C2 Gerät für die zweite Umgebung (Industriebereiche)
EN 61800-5-2:2017 - Funktionale Sicherheit
Umgebungsbedingungen Zum Schutz vor Umgebungseinflüssen muss das Gerät in eine Umhausung (z.B. Gehäuse, Steuerkasten oder Schaltschrank) mit einer Schutzart von IP54 oder besser eingebaut werden.

Alternativ kann das Gerät in einer Umgebung eingesetzt werden, welche analog zur Schutzart IP54 die folgenden Bedingungen durch geeignete Maßnahmen (z.B. Klimatisierung oder Luftfilterung) sicherstellt:
  • Geschützt gegen Staub in schädigender Menge
  • Schutz gegen allseitiges Spritzwasser
  • Verhinderung vor Kondensation und Betauung

Eigenschaften der STO-Eingänge

Eingangsbeschreibung:
Signalname | Beschreibung | Spezifikation
STO-A | STO-Kanal A | Low Pegel = Anforderung der STO-Funktion High Pegel = Freigabe der Endstufe Schaltpegel Low = -30V < UIN < 5V Schaltpegel High = 8V < UIN < 30V (60V) Stromaufnahme = 3,5mA @ UIN = 24V UIN Max = 60V Galvanische Trennung = nein OSSD-fähig = ja OSSD-Filter = 5ms Maximale Leitungslänge < 30m
STO-B | STO-Kanal B | Low Pegel = Anforderung der STO-Funktion High Pegel = Freigabe der Endstufe Schaltpegel Low = -30V < UIN < 5V Schaltpegel High = 8V < UIN < 30V (60V) Stromaufnahme = 3,5mA @ UIN = 24V UIN Max = 60V Galvanische Trennung = nein OSSD-fähig = ja OSSD-Filter = 5ms Maximale Leitungslänge < 30m

  • die Reaktionszeit der STO-Funktion beträgt maximal 50ms
  • zwischen UIN = 5V ... 8V ist das Verhalten der Eingänge unbestimmt
  • Output Signal Switching Device (OSSD) Halbleiterausgänge mit Testsignal

Klemmenbelegung mcDSA-F1x Reihe:

Signalname | Beschreibung | Spezifikation
X4.4 | STO-A | STO-Kanal A
X4.6 | STO-B | STO-Kanal B

Klemmenbelegung mcDSA-F3x Reihe:

Signalname | Beschreibung | Spezifikation
X4.8 | STO-A | STO-Kanal A
X4.1 | STO-B | STO-Kanal B

Logiktabelle:
STO-A | STO-B | Reglerzustand | Beschreibung
L | L | STO aktiviert, Endstufe gesperrt | Sicherheitsfunktion aktiv, kein Diagnosefehler
L | H | STO aktiviert, Endstufe gesperrt | Sicherheitsfunktion aktiv, Diagnosefehler = -5209/-5229 *
H | L | STO aktiviert, Endstufe gesperrt | Sicherheitsfunktion aktiv, Diagnosefehler = -5208/-5228 *
H | H | STO nicht aktiv, Endstufe betriebsbereit | Sicherheitsfunktion nicht aktiv, kein Diagnosefehler

*) Fehleranzeige erfolgt über die rote Fehler-LED, zudem ist eine Abfrage des Fehler-Codes über CAN-Bus möglich und ein Ausgang kann als Fehlerausgang aktiviert werden (siehe auch mcManual "3060.00h Ausgangszuordnung - Fehler")

Automatische Wiederanlauf

Der automatische Wiederanlauf legt fest ob der Regler beim Abschalten der Sicherheitsfunktion sofort wieder mit der Bewegung startet oder ob eine Freigabe durch den Nutzer durchgeführt werden muss. Standardmäßig ist der automatische Wiederanlauf aktiviert.

Die Einstellung dieser Funktion erfolgt über Bit 4 des Parameters "3868.05h Gerätekonfiguration für Safe Torque Off (STO)". Ist das Bit = 0 ist der automatische Wiederanlauf aktiviert. Bei Bit 4 gleich 1 wird eine erneute Freigabe per CAN-Bus erwartet. Freigegeben wird die Bewegung über den Parameter "3868.01h Gerätekommandos für Safe Torque Off (STO)" mit dem Kommando "0x43495053".

Beschaltung der STO-Eingänge

Beschaltungsbeispiele für Antriebsregler der mcDSA-F1x Reihe:

  • einfacher Notauskreis
  • Sicherheitssteuerung (Safety SPS)
Beschaltung mit Notausschalter:

Beschaltung mit Sicherheits-SPS:

Beschaltungsbeispiele für Antriebsregler der mcDSA-F3x Reihe:

  • einfacher Notauskreis
  • Sicherheitssteuerung (Safety SPS)
Beschaltung mit Notausschalter:

Beschaltung mit Sicherheits-SPS:

Test der STO-Funktion

Prüfung von STO-Kanal A:
  • Trennen Sie STO-Kanal A von der Spannung.
  • Bei funktionierender STO-Funktion leuchtet die rote Fehler-LED des Reglers dauerhaft.
    Bei verfügbarer CAN-Verbindung kann der Fehlercode -5209 aus dem Fehlerregister 3001.00h ausgelesen werden.
  • Legen Sie die Spannung wieder an STO-Kanal A an.
  • Quittieren Sie den Fehler mit Hilfe eines digitalen Eingangs (Konfiguration der Fehlerquittierung, siehe mcManual Beschreibung des Parameters 3051.00h).
    Bei verfügbarer CAN-Verbindung kann der Fehler über den Parameter 3000.00h mit dem Wert = 1 quittiert werden.
  • Die rote Fehler-LED erlischt bei funktionierender STO-Funktion.
    Zeitgleich wird auch der Fehlercode im Fehlerregister 3001.00h zurückgesetzt.
Prüfung von STO-Kanal B:
  • Trennen Sie STO-Kanal B von der Spannung.
  • Bei funktionierender STO-Funktion leuchtet die rote Fehler-LED des Reglers dauerhaft.
    Bei verfügbarer CAN-Verbindung kann der Fehlercode -5208 aus dem Fehlerregister 3001.00h ausgelesen werden.
  • Legen Sie die Spannung wieder an STO-Kanal B.
  • Quittieren Sie den Fehler mit Hilfe eines digitalen Eingangs (Konfiguration der Fehlerquittierung, siehe mcManual Beschreibung des Parameters 3051.00h).
    Bei verfügbarer CAN-Verbindung kann der Fehler über den Parameter 3000.00h mit dem Wert = 1 quittiert werden.
  • Die rote Fehler-LED erlischt bei funktionierender STO-Funktion.
    Zeitgleich wird auch der Fehlercode im Fehlerregister 3001.00h zurückgesetzt.
Der Test gilt als bestanden, wenn die Prüfungen beider Kanäle wie beschrieben erfolgreich durchgeführt wurden. Wenn die Prüfung der STO-Funktion nicht wie beschrieben funktioniert, überprüfen Sie die Verkabelung der STO-Kanäle und die Kommunikation zum Gerät. Falls Sie den Fehler beseitigen konnten, wiederholen Sie die Prüfung vollständig von Beginn an. Wenn weiterhin die Prüfung der STO-Funktion fehlschlägt, kontaktieren Sie bitte unseren technischen Support.

Wartung der STO-Funktion

Die STO-Funktion muss einmal alle drei Monate auf ihre Funktion geprüft werden.

Lebensdauer

Die Lebensdauer STO-Schaltung beträgt 20 Jahre.

Fehlerbehebung

Die automatische Diagnosefunktion führt bei jeder Anforderung der STO-Funktion einen Kreuzvergleich zwischen STO-A und STO-B sowie zwischen Eingang und Ausgang der Schaltung durch. Zusätzlich wird die Diagnose-Software auf interne Fehler überwacht. Dabei können die folgenden Fehler-Codes generiert werden:
Fehler-Code | Beschreibung/Bedeutung | Maßnahme
-5208 | Eingang STO-B ist Low und Eingang STO-A ist High | Prüfung der Verdrahtung, STO-Test durchführen, Geräte austauschen
-5209 | Eingang STO-A ist Low und Eingang STO-B ist High | Prüfung der Verdrahtung, STO-Test durchführen, Geräte austauschen
-5228 | Ausgang STO-B ist Low und Ausgang STO-A ist High | Prüfung der Verdrahtung, STO-Test durchführen, Geräte austauschen
-5229 | Ausgang STO-A ist Low und Ausgang STO-B ist High | Prüfung der Verdrahtung, STO-Test durchführen, Geräte austauschen
-5230 | Eingangssignale sind nicht stabil (Oszillation) | Prüfung der Verdrahtung, STO-Test durchführen, Geräte austauschen
-30101 | Interner Fehler (Eingang und Ausgang STO-A nicht gleich) | Gerät austauschen
-30102 | Interner Fehler (Eingang und Ausgang STO-A nicht gleich) | Gerät austauschen
-30103 | Interner Fehler (Eingang und Ausgang STO-B nicht gleich) | Gerät austauschen
-30104 | Interner Fehler (Eingang und Ausgang STO-B nicht gleich) | Gerät austauschen
-30105 | Interner Fehler (Eingang und Ausgang STO-A und STO-B nicht gleich) | Gerät austauschen
-30110 | Interner Fehler (Diagnose beim Einschalten auf STO-B fehlgeschlagen) | Gerät austauschen
-30111 | Diagnose beim Einschalten auf STO-A fehlgeschlagen | Gerät austauschen
-30112 | Diagnose beim Einschalten auf STO-A und STO-B fehlgeschlagen | Gerät austauschen
-30114 | Interner Fehler in der Diagnose-Software | Firmware-Update, Gerät austauschen
-30115 | Interner Fehler in der Diagnose-Software | Firmware-Update, Gerät austauschen
-30116 | Interner Fehler in der Diagnose-Software | Firmware-Update, Gerät austauschen

Konformitätserklärung

https://www.micontrol.de/de/download

Version des Sicherheitshandbuchs: 16
Copyright © 1997-2024, miControl ®, e-mail. Version 3.02.00.14